[Gephi-plugins] Update your plugin descriptions on gephi.org for 0.8 alpha

Mathieu Bastian mathieu.bastian at gmail.com
Sat Apr 16 21:47:40 CEST 2011


Plugin devs,

Gephi recently released the 0.8 alpha version, a major release. When major
releases happens, users have to download a fresh version of Gephi and
reinstall plugins.

Please go to gephi.org, login and validate the compatibility of your plug-in
for 0.8 alpha, so users can use your plugin with the latest version. Please
test your plugin on 0.8alpha before.

I went through existing plugins and I don't think you have to do any code
change to be compatible, as the APIs didn't evolve much in this release (see
http://wiki.gephi.org/index.php/Gephi_Releases#API). If you have any issues,
please answer to this thread.

Keep the good work,

Mathieu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://gephi.org/pipermail/gephi-plugins/attachments/20110416/899337cc/attachment.html>


More information about the gephi-plugins mailing list