[Gephi-plugins] Neo4j Plugin - Exception issue

Mathieu Bastian mathieu.bastian at gmail.com
Wed Dec 15 17:21:40 CET 2010


Which version of Neo4j do you use?

On Wed, Dec 15, 2010 at 6:29 AM, Guillaume Lebourgeois <
guillaume.lebourgeois at twenga.com> wrote:

>  Hi there,
>
>  I downloaded and built neo4j plugin from :
>
>  lp:~gephi.team/gephi/neo4j-plugin
>
>  It's working fine, I can run the project and use Gephi. My problem occurs
> when I try to import a database, via
>
>  File > Neo4j Database > Full import
>
>  Each time, an exception is thrown, which seems to say that my neo4j
> version is too recent compared to the one used by Gephi (this is my guess,
> but I'm not sure).
>
>  Is there a simple way to fix this issue ? What could I do to make all
> this work correctly ?
>
>  Thanks for your help !
>
>  The exception stack is available in attachment.
>
> --
>
> Guillaume Lebourgeois
>
> Ingénieur R&D
>
> Twenga, 38 rue du Sentier - 75002 PARIS
>
> guillaume.lebourgeois at twenga.com | www.twenga.com
>
>
> _______________________________________________
> gephi-plugins mailing list
> gephi-plugins at lists.gephi.org
> http://gephi.org/mailman/listinfo/gephi-plugins
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://gephi.org/pipermail/gephi-plugins/attachments/20101215/ff988fe3/attachment-0001.html>


More information about the gephi-plugins mailing list